Hi Nou - wow - thanks. TOTALLY AWESOME ... I ran your script and it appears to have worked. It ran for a couple of hours on my rpi4 (booted with an SSD)... and Kstars/Ekos fires up and looks good. It's version 3.5.9 also - which is brilliant.

Thanks so much - must have taken a lot of work to put the script together. Much appreciated.

Happy Clear Skies...

Read More...

Hi all, Please can you help. I've a newly installed Raspbian/Bullseye system on my raspberry Pi4, and I've done the usual sudo apt-get install kstars. This installed kstars version 3.4.3, whereas I'm seeking the latest version 3.5.9.

If I try to sudo apt-get update and upgrade nothing changes.

I've tried to follow the update instructions from edu.kde.org, starting with

sudo apt install software-properties-common
sudo apt-add-repository ppa:mutlaqja/ppa

But this results in a traceback message

Error: could not find a distribution template for Raspbian/bullseye

Any thoughts please. Any advice gratefully received.

Thanks

Read More...