INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Just sharing a successful night

11 months 3 weeks ago
Gold Boarder
Gold Boarder
Posts: 237
Karma: 8
Topic Author
Just sharing a successful night #31756
Here in Kampala, on the Equator, it is rare to have nice clear skies at night. So when it happens randomly, I need to run up on the roof, set up my mount, and go through the long process of polar aligning by the Polar Iteration method, as I cannot see either polar region. So last weekend it happened. I was getting ready to crawl into bed at midnight, and looked out my window to see stars! Sleep be dammed. I made the three trips to roof carrying my CEM26P, battery box, and all the scope gear. In the dark, I set up the mount, leveled it, and pointed it north using my iPhone’s compass. I live at 00 degrees, 019 minutes, so here I am North. If I drive an hour to my other astro site and it’s in the Southern Hemisphere. Anyway, I started the polar iterate alignment routine on the CEM25P, expecting this to take a long time, and was pleasantly surprised that I was very close already! After four iterations, I was almost dead on – not perfect, but close enough I hoped.

I started up my NanoPC-T4, which starts up from a cold power-on to being ready to log on with VNC in six seconds. EKOS loaded all my gear (mount via wifi, ASI1600MM, EFW, LodeStar X2, and Moonlight focuser. I image through a WO Star71.

High overhead was Orion, but I decided to image the Rosette. I wanted to do this narrow band, and decoded to start with Ha. I set up a program to capture 20 x 120 second images in HA, the 20 in OIII, and 20 in SII. Using KStars, I directed the mount ton slew to the Rosette, and then started the alignment with astrometry. The NanoPC is fast, and I was dead on to the nebula in about 60 seconds. Next, I autofocused through the Ha filter, and that went quick too – about another minute.
But when I tried to calibrate the autoguider it failed. It was that bug that doesn’t let it calibrate – which I have seen before. So I switched the “via” option to the Lodestar camera itself, which I know wouldn’t work because I was not using an ST4 cable. But I have found that if I do this, then let the system fail again, and then switch the “via” back to the mount, it would calibrate fine. As before, this worked.

Then I was pleasantly surprised to see that the guiding was very tight!

I started the program and began capturing the images without a problem. But after 11 images, clouds came over and I had to stop the session. I was disappointed with the weather, but that’s the price I pay for working in this part of the world. So I moved the equipment back under cover and went to bed, at 2:30 AM.

I hope to be able to grab the rest of the data, but this is one of two rainy seasons here, so I may have to wait until January – and by then, the Rosette may be too low.
So here is the single Ha exposure, at just 22 minutes of time. I want to double the exposure time to remove more noise, but that too will have to wait. Clear skies to you! I have none.

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
The following user(s) said Thank You knro, pentaxian23, starman345, airscott

Please Log in or Create an account to join the conversation.

11 months 3 weeks ago
Posts: 623
Karma: 1
Just sharing a successful night #31762
Very nice.. :)

Stellarmate OS BETA on Raspberry pi4b
Skywatcher EQ8 pro
Meade series 5000 80mm triplet Apo & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar Guide Camera
Pegasus Ultimate Hub for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
Fresh Boarder
Fresh Boarder
Posts: 1
Just sharing a successful night #35044
I‘m also setup Nano-T4, I'm install vnc4server, when i run kstars, It say: Qt: XKEYBOARD extension not present on xserver. I have export XKB_DEFAULT_RULES, and QT_XKB_CONFIG_ROOT. my base is rk3399-eflasher-friendlydesktop-bionic-4.4-arm64-20181219.img. How do you setup. thanks.

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
Senior Boarder
Senior Boarder
Posts: 50
Just sharing a successful night #35061
Hi PK,

Thank you for posting your imaging experiences from Uganda. It's quite riveting to read about the challenges of pursuing our hobby from the Equator and to follow your progress with the Nano-PC as well.

I have a CEM25 and an ASI1600 Pro as well, which I use in summer from 10,500 feet elevation at a mountain cabin without electricity or internet connections. Your tropical experiences are surprisingly analogous to mine, though I bet my fingers are colder even though I have a much easier time with polar alignment!

Always enjoy your posts.

Please Log in or Create an account to join the conversation.

Time to create page: 0.684 seconds