×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Sky Watcher AZ Parking/Unparking

  • Posts: 407
  • Thank you received: 74
No matter I do when I try to use the Sky Watcher AZ driver - direct - it always starts at the South. Plus even moving he Mount (pick it up move it to correct position - South !!) it Platsolves OK but then after moving to a new target via search targets (click and slew via Kstars seems better) it goes to the wrong target both Alt/AZ. As it is miles out you cant Platesolve and of course PARK doesn't work.

Questions
1. Is here a file where the coordinates are stored which I can alter or erase ?
2. Why doesn't the Driver always start from North and Horizon UNLESS you so otherwise (as on SynScan App / Handset. Its a basic function bur important.

Swapping the Indi ALTAZ driver for the real Handset and Indi Synscan works,starts at the North not South except you have to remember to say No or Yes to Unpark on the real handset else Synscan Indi driver freezes while the handset wait's for an answer. Plus I use the real handset to Park the mount. Once using the Synscan Indi driver I was able to "online" solve 9 times out of ten and GoTo via the search Target , Scheduler or even just Katrs Slew all worked very well. Even the Canon driver worked 95% of the time - So well done developers :-)

.

Any idea's
RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????
4 years 1 month ago #28719

Please Log in or Create an account to join the conversation.

  • Posts: 380
  • Thank you received: 27
I am also using this driver.

The behavior of Park and Unpark is strange, so let it work and avoid it as follows.

1. Driver → In my environment, there is a pointer of the telescope at the North Pole.
So I will install the telescope also in the North Pole.

2. Display the Ekos mount controller and press the "Unpark" button.
As soon as the telescope starts to move, press the "stop" button on the Ekos mount controller.

3. Operate the Ekos mount controller and move to an arbitrary location.
Next, we will use the solver to synchronize. (It is an alternative to alignment, this operation teaches coordinates to the telescope.)

4. Right-click the desired star in Kstars and use "Slew" to move.
If the required star is not installed, use Solver again to synchronize.
Next, move again using "Slew".

It works well with this operation procedure.

I will not use the park button.
Last edit: 4 years 1 month ago by T-Studio.
4 years 1 month ago #28736

Please Log in or Create an account to join the conversation.

  • Posts: 380
  • Thank you received: 27
Set the telescope to the north pole before turning on the driver.

If you turn on the driver and the pointer of the telescope shows a different direction, right click on the North Pole with Kstars and set it with the "sync" command.


Perhaps this driver lacks synchronization between home position and alignment function.

Therefore, after matching the position information of the telescope and the star map in the previous procedure, we create a goto using the "rotation" function.
The following user(s) said Thank You: Clive Stachon
Last edit: 4 years 1 month ago by T-Studio.
4 years 1 month ago #28737

Please Log in or Create an account to join the conversation.

  • Posts: 407
  • Thank you received: 74
Hi Thanks for the reply :-

1. Mine points south pole , east pole anything but North
2. Mine is a old SWAZ so no clutches and moving the whole scope/tripod doesn't work on the next slew.
3. As yet I haven't got the Solver to work reliably - online is OK .
RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????
4 years 1 month ago #28742

Please Log in or Create an account to join the conversation.

  • Posts: 380
  • Thank you received: 27
Please turn the mount first to the north pole and start the driver. If Kstars is on a mount point other than the North Pole, right-click on the North Pole and select the "Synchronize" command.

Mount information and Kstars location information are now synchronized.

This problem is thought to be due to the fact that the driver does not have the mount synchronization of the home position and alignment information.
4 years 1 month ago #28745

Please Log in or Create an account to join the conversation.

  • Posts: 407
  • Thank you received: 74
For some reason my second reply didn't get accepted - so I will say it again :-)

Thanks for that I will try that procedure out as it makes perfect sense - thanks - if this reply get shown !!!!!!!
RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????
4 years 1 month ago #28746

Please Log in or Create an account to join the conversation.

  • Posts: 407
  • Thank you received: 74
Update:- I tried out the procedure and it seemed to work ,initially. However using the alignment module to verify pointing only worked using the Sync command. If I tried a goto with the solve it worked 2/3 times thru the procedure to align then just gave up and timed out even though the scope was near to the target (according to the Solver).

Alignment was all done "online" via Internet etc - timeout set to 240secs and it was a clear night so no clouds - for once :-)

Plus is it correct for the Alignment module to move in a circle when it is slewing nearer o the target? One such slew went 360 degree's around the "Poles" - its a AZ no a EQ so it shouldn't need a "Flip"

I did change the "accuracy" from he default to 300 as this was a "wide field" shot bu that made no difference.

I also did this a number of times and this included "Clear Alignment",stop and restart Indi - it seems to get worse as time went on so maybe a hardware problem !

I will do some more digging and provide Debug info if I cant find another reason.
RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????
4 years 1 month ago #28850

Please Log in or Create an account to join the conversation.

Time to create page: 0.878 seconds