Setting up Gemini 2

  • Posts: 4
  • Thank you received: 0

Setting up Gemini 2 was created by lloydmerrill

I'm new to Indi and Kstars. I'm trying to set up my Losmandy Titan mount using the Gemini 2 controller. In Kstars>Tools>Device Manager>Local/Server>Telescopes>Losmandy Gemini. On the Connection Mode option I select Ethernet but cannot enter an IP or Port number. How do I go about setting up the network information?

Screenshot attached.

Lloyd Merrill
Windsong Observatory
2 months 1 week ago #32393

Please Log in or Create an account to join the conversation.

Replied by knro on topic Setting up Gemini 2

Hello Llyod,

So why you can use this method, it's recommended to use Ekos. There is no attachment, please try again. Once you select "Ethernet", you should get Host/Port controls that you can edit. The Gemini2 driver documentation is not great as well: indilib.org/devices/telescopes/losmandy.html

If you get this up and running, I hope you can help us improve the documentation for new users.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last edit: 2 months 1 week ago by knro.
2 months 1 week ago #32397

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by lloydmerrill on topic Setting up Gemini 2

Thank you for the response. I did not know how the SET function worked on the dialog box, I have now updated bot the IP and port number. When I now try and connect I get a nondescript message of "Error reading from device Read Error: Resource unavailable (-1)".

I have attached both a screenshot of the message and the log file.

I was successful in connecting to my Moonlite focuser, SBIG STF-8300C and Starlight Xpress Lodestar X2 guide camera.

Lloyd Merrill
Windsong Observatory
2 months 1 week ago #32400
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Setting up Gemini 2

Please turn on the logging for INDI+Mount+Telescope (See my signature for a video on how to)
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 1 week ago #32401

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by lloydmerrill on topic Setting up Gemini 2

I thought that I did choose the correct options when I submitted the log file in my previous email. The attached screenshot shows the options I chose. When you mention "telescope" in you previous email I don't see that as an option. Is there something I'm not doing correctly?

Screenshot attached.

Lloyd Merrill
Windsong Observatory
2 months 1 week ago #32403
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1490
  • Karma: 18
  • Thank you received: 443

Replied by rlancaste on topic Setting up Gemini 2

Try connecting to the Gemini 2 using a USB connection. Two of my friends have Gemini 2's and they connected it to their raspberry pi's using a usb cable and it works great. One of them did try the Ethernet connection first, but got confused as to the settings, so he tried USB and it worked immediately. So he just went with usb.
2 months 1 week ago #32405

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by lloydmerrill on topic Setting up Gemini 2

I worked with Jasem and we discovered that the Gemini 2 network interface works type set to UDP with port 11110.

Thank you Jasem.

Lloyd Merrill
Windsong Observatory
2 months 1 week ago #32408

Please Log in or Create an account to join the conversation.

Time to create page: 0.204 seconds