×

INDI Library v1.7.6 Released. (27 Feb 2019)

First release of 2019 comes with quite a few new drivers across the board along with significant performance improvements to INDI camera and live streaming performance. Many drivers received significant updates to improve performance & stability, while a few were re-written from scratch to be in line with INDI standards. Here are some of the highlights:

Ioptron mount connection support needed

  • Posts: 7
  • Thank you received: 0

Ioptron mount connection support needed was created by Highkamp

I have not been able to move my mount using Ekos commands even though Ekos shows it (CEM120) as being connected. I have it connected via HC using converter to USB plugged into Stellarmate. My mount has wifi and LAN too but not sure if those are options to connect via SM either. If anyone has connected their SM to iOptron mount I would like to know how.

Thanks
2 weeks 1 day ago #37355

Please Log in or Create an account to join the conversation.

  • Posts: 22
  • Karma: -1
  • Thank you received: 4

Replied by sbradley07 on topic Ioptron mount connection support needed

I am connecting to my CEM60 without issues. I don't connect thru the HC. I use the rs232-usb converter cable from my Stellarmate to the rs232 port on the mount. Did you unpark the mount in Ekos?
Last edit: 2 weeks 1 day ago by sbradley07.
2 weeks 1 day ago #37358

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 0

Replied by Highkamp on topic Ioptron mount connection support needed

Thanks. I tried connecting from the r232 on mount to usb converter to SM and it wont recognize unless i connect via HC so i must still be doing something wrong. Yes it was unparked, etc. Not sure why ethernet from mount to SM wont connect either. I have heard some connect mount to SM via the mounts Wifi but that does not sound right either.
2 weeks 22 hours ago #37363

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 10

Replied by werper on topic Ioptron mount connection support needed

I connect to my iEQ45 Pro through the RS232 serial port, not through the hand controller. Of all the problems I've had to work through with SM, that's one I never ran into, SM has always connected to my mount right away, been very stable, and controls the mount perfectly from Kstars planetarium or from Ekos. It could also be the serial to USB interface cable - some/many are not compatible with mounts or astronomy software. Mine has a Prolific brand chip set.
Celestron C8-N
iOptron iEQ45 Pro
Two Stellarmate Rasberry Pis - Distributed
Dedicated WiFi Network
Canon T3i DSLR - Primary Cam
QHY5L-II-M - Guide Cam
Astromania 60 Guide Scope
Last edit: 1 week 6 days ago by werper.
1 week 6 days ago #37425

Please Log in or Create an account to join the conversation.

Time to create page: 0.494 seconds