×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

tracking not tracking (3.3.4 OSX)

3 weeks 2 hours ago
Gonzothegreat
Administrator
Administrator
Posts: 1612
Karma: 6
More
Topic Author
tracking not tracking (3.3.4 OSX) #42783
So this evening I ran a session between clouds...
Slewed the mount to my target, solved it (Slew to Target), etc...
Now I set myself 30 pictures of 30sec each (my guiding camera needs changing and the polar alignment needs redoing).

The first picture goes alright as expected but as the images arrive, I can't help noticing that my target is getting away from the centre.
Moving towards the top right corner (well in that direction from the middle of the image).

What could cause this please?
I cannot remember having this issue before, it almost sounds like the tracking isn't following the target.

Mount: HEQ5pro
Kstars 3.3.4
Indi 1.8

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / QHY5 / Atik 314L+

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Docerland
Junior Boarder
Junior Boarder
Posts: 20
More
tracking not tracking (3.3.4 OSX) #42796
Thats interesting!I have a problem that my eq6 doesnt track in rectacension but slews without a problem with 3.3.4. I thought it had something to do with the hardware. I will test an earlier version of INDI/kstars to see if it works.
Erland

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 444
Karma: 2
More
tracking not tracking (3.3.4 OSX) #42804
REALLY bad polar alignment or badly balanced load (no counterweight) could make an object move noticeably out of center. Depending on the amount of movement it could be dithering always going in the same direction, too. This won't be noticed before a coulple of exposures has been accumulated though.

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Gonzothegreat
Administrator
Administrator
Posts: 1612
Karma: 6
More
Topic Author
tracking not tracking (3.3.4 OSX) #42808
It is well balanced, I know my polar alignment isn't up to scratch due to my error a couple of weeks ago...

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / QHY5 / Atik 314L+

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago 2 weeks 6 days ago by Herrhausen.
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 444
Karma: 2
More
tracking not tracking (3.3.4 OSX) #42815
Ok, so the cause is still unknown. A not too bad polar alignment doesn't make much difference unless you take very long exposures without guiding which AFAIK isn't the case. I am currently targeting Crescent nebula, roughly 30km from your remote observatory. The result is rather good so I assume you're active right now, too.
This is after 14x300s lights, no flats yet. TS107/700Apo, TSFlat, IDAS LPS P-2, ASI294Pro, -10deg, 120gain, 60/910 guide scope (this is my re-activated first ever telescope from 1986), ASI294, Losmandy G-11. Downtown Frankfurt, Rhein-Main in the SW. I self-made RDBeck's SQM which reads 19.35 tonight.
Attachments:

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago
Gonzothegreat
Administrator
Administrator
Posts: 1612
Karma: 6
More
Topic Author
tracking not tracking (3.3.4 OSX) #42846
Oh you're really close, nice. When I was testing the tracking, I was not guiding as my QHY5 is not sensitive enough for the OAG, I need to replace it.

Yes I was busy testing my guiding last night, but using the main camera, the Atik314, playing with the settings and trying to get a better understanding. I tell you what, I can't wait until I replace the QHY5 as I know understand more about the guiding settings and their effects.

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / QHY5 / Atik 314L+

Please Log in or Create an account to join the conversation.

Time to create page: 0.342 seconds