Pep replied to the topic 'Solver disabled' in the forum. 2 months ago

Sure...! sorry, i didn't mind that detail.
Thank you.

Read More...

Pep created a new topic ' Solver disabled' in the forum. 2 months ago

Hi,
i recently installed latest kstars for mac and my solver turned disabled. Can't click anywhere. I can access to options and i think everything is as default, as it was allways (screenshot).
Any help please?
I run mac os 10.14.6

Read More...

Pep replied to the topic 'New DSLR included in libgphpto2 - how to include it in Indi?' in the forum. 6 months ago

Thank you, hope someone can help

Read More...

Pep replied to the topic 'New DSLR included in libgphpto2 - how to include it in Indi?' in the forum. 6 months ago

Hi Jasem,
is ti planned/possible to support Sony NEX 3n cameras?
It connects ok to indi but is it not possible to make a simple exposure :___(

Thank you
Pep

Read More...

Pep replied to the topic 'dslr - image info' in the forum. 6 months ago

What abaout if i can’t update those values? I enter them, click on SET button but nothing happens.
Pep

Read More...

Pep replied to the topic 'LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

Hi Jasem,
tried again with the new build.
In the plugin tab time and speed are preselected to 2000 and 1, it's ok.
When i try autofocus the behavior is:
-Click autofocus
-it takes a capture
-without asking me to select a star (autoselect is disbled) it moves for 2000ms
-Then it remains stoped and nothing happens.

I've attached the log, thanks

Pep

File Attachment:

File Name: log_21-44-22.txt
File Size: 233 KB


Read More...

Pep replied to the topic 'Re:Re:Re:Re:LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

Ok, done. 2.1 running but focuser not moving. From plugin tab the time in ms can’t be set (remanis zero). Not working neither on autofocus.

No setFocuserTime in the log, only speed.


2019-07-30T21:44:37.643 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < FOCUS_MOTION >
[2019-07-30T21:44:37.644 CEST INFO ][           org.kde.kstars.ekos] - "‪LX200‬ GPS focuser is online."
[2019-07-30T21:44:37.673 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < FOCUS_SPEED >
[2019-07-30T21:44:37.676 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < FOCUS_TIMER >
[2019-07-30T21:44:37.678 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < FOCUS_ABORT_MOTION >
[2019-07-30T21:44:37.680 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < FOCUS_REVERSE_MOTION >
[2019-07-30T21:44:37.681 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Firmware Info >
[2019-07-30T21:44:37.685 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < GPS Power >
[2019-07-30T21:44:37.687 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < GPS Status >
[2019-07-30T21:44:37.688 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < GPS System >
[2019-07-30T21:44:37.689 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Alt/Dec PEC >
[2019-07-30T21:44:37.690 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Az/RA PEC >
[2019-07-30T21:44:37.691 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Selenographic Sync >
[2019-07-30T21:44:37.692 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Alt/Dec Anti-backlash >
[2019-07-30T21:44:37.693 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < Az/Ra Anti-backlash >
[2019-07-30T21:44:37.695 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < OTA Temp (C) >
[2019-07-30T21:44:37.697 CEST DEBG ][           org.kde.kstars.indi] - < ‪LX200‬ GPS >: < OTA Update >
[2019-07-30T21:44:37.698 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[DEBUG] Active Snoop, driver: Dome Simulator, property: DOME_PARK "
[2019-07-30T21:44:37.699 CEST INFO ][     org.kde.kstars.ekos.mount] - "Telescope info updated successfully."
[2019-07-30T21:44:37.721 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] CMD <:GR#> "
[2019-07-30T21:44:37.721 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] RES <16:20:51> "
[2019-07-30T21:44:37.722 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] VAL [16.3475] "
[2019-07-30T21:44:37.722 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] CMD <:GD#> "
[2019-07-30T21:44:37.722 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] RES <-00�‪00:47‬> "
[2019-07-30T21:44:37.722 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] VAL [-0.0130556] "
[2019-07-30T21:44:37.725 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[DEBUG] Toggle Debug Level -- Scope Verbose "
[2019-07-30T21:44:37.727 CEST INFO ][           org.kde.kstars.indi] - ‪LX200‬ GPS :  "[INFO] Saving device configuration... "
[2019-07-30T21:44:37.727 CEST INFO ][           org.kde.kstars.indi] - ‪LX200‬ GPS :  "[INFO] Device configuration saved. "
[2019-07-30T21:44:37.727 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[DEBUG] Configuration successfully saved. "
[2019-07-30T21:44:38.428 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] CMD <:GR#> "

...

2019-07-30T21:46:03.319 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] <setGPSFocuserSpeed> "
[2019-07-30T21:46:03.324 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] CMD <:FQ#> "
[2019-07-30T21:46:04.138 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] CMD <:GR#> "
[2019-07-30T21:46:04.319 CEST DEBG ][           org.kde.kstars.indi] - ‪LX200‬ GPS : "[SCOPE] RES <16:20:51> "











Enviado desde mi iPhone utilizando Tapatalk

Read More...

Pep replied to the topic 'Re:Re:Re:LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

knro wrote: Then you're on stable and not nightly, switch to nightly to test.


I’ve tryed add repository indinightly, apt update and when i do apt-get install indi-full kstars-bleeding gsc it tells me that “indi full” is allready installed in its latest version (1.7.9)...
And driver is still 2.0
Am i doing something wrong?


Enviado desde mi iPhone utilizando Tapatalk

Read More...

Pep replied to the topic 'Re:Re:LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

No.
Trying apt install indi (full or basic) tells me that latest version is allready installed and is 1.7.... :S


Enviado desde mi iPhone utilizando Tapatalk

Read More...

Pep replied to the topic 'Re:LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

Yes, my ubuntu is 18.4 and driver is 2.0.
I do apt update/upgrade on ssh but it doesn’t updates any package from Indi.


Enviado desde mi iPhone utilizando Tapatalk

Read More...

Pep replied to the topic 'LX200 GPS with Meade 1209 microfocuser trouble' in the forum. 12 months ago

Sorry, it didn’t work. Is apt-get update and upgrade enougth? (Ubuntu mate on raspberry).
Did you changed anything relative to time or kind of? My lx200 sends time and location ok but now kstars does’nt print it well and scope position is moved now ☹️

Read More...